As I am sure most of you are aware Apache released information in December concerning a vulnerability in their Log4j module.  Apache’s Log4j (log for java) software library affects versions 2.0-beta9 to 2.14.1, known as “Log4Shell.” Resolution of the issue requires patching to the current version, 2.17.1 (Java 8), 2.12.4 (Java 7) or 2.3.2 (Java…

Read More